Download not authorized?

by Maddragon | 05/03/2010 13:36:41

Maddragon

I just got Starcraft 2 Beta avaiable to dowload on my account(didn't receive email tough) and after I download Starcraft_2_Beta_enGB.exe and run it, I get the following error messeage: “There was a problem authenticating your download. Please go to http://www.blizzard.com/account/ to start a new download.”
Using the downloader from the other site gives me the same result.
I don't have the downloader blocked by firewall and I'm the admin of the computer. So am I really not authorized or is there another problem?

Edit:
Here is the downloader's log:
03/05/10 14:09:47.4207 Downloader initializing...
03/05/10 14:09:47.4210 Creating Firewall interface
03/05/10 14:09:47.4211 Success!
03/05/10 14:09:47.4213 Enabling Microsoft Firewall UPnP Framework
03/05/10 14:09:47.4214 Success!
03/05/10 14:09:47.4215 Enabling Blizzard Downloader on Windows Firewall
03/05/10 14:09:47.4215 Success!
03/05/10 14:09:47.4216 Creating Firewall interface
03/05/10 14:09:47.4217 Success!
03/05/10 14:09:47.4218 Creating Microsoft Firewall Rule: Blizzard Downloader: 3724
03/05/10 14:09:47.4219 Success!
03/05/10 14:09:47.4220 Not found Bonjour service.
03/05/10 14:09:47.4221 Creating UPnP interface
03/05/10 14:09:47.4222 Getting UPnPDevice Information
03/05/10 14:09:47.4223 Connecting to: http://eu.tracker.worldofwarcraft.com:3724/announce with 1
03/05/10 14:09:47.4224 Connected in 47+727 ms
03/05/10 14:09:47.4225 Connecting to: http://eu.tracker.worldofwarcraft.com:3724/announce with 3
03/05/10 14:09:47.4226 Connected in 48+726 ms
03/05/10 14:09:47.4227 Restoring UPnP value to true under Windows Firewall
03/05/10 14:09:47.4228 Success!
03/05/10 14:09:47.4229 Removing port 3724 from Windows Firewall
03/05/10 14:09:47.4230 Success!
03/05/10 14:09:47.4231 Disabling Blizzard Downloader for Windows Firewall
03/05/10 14:09:47.4232 Success!
03/05/10 14:09:48.7192 No UPnP Device Found.

[ Post edited by Maddragon ]

by Mikepl | 05/03/2010 21:32:19

Mikepl

Maddragon,

Try what Sixen mentioned. If that doesn't help, make sure you no proxies are active in Internet Explorer even if it's not your default browser. In IE->Tools->Internet Options->Connections->Lan Settings->make sure only Automatically Detect Settings is checked->Ok

FYI: The downloader uses your IE connection settings.

Technical Support
7 days a week!
I'm not available Sunday/Monday
http://www.blizzard.com/support
Rate me here: https://www.surveymk.com/s.aspx?sm=Nov7htSsFEGBniXXjrkkvw_3d_3d

Last 7 Days Last 7 Days

 

Most Viewed Most Viewed Threads This Week

 



Loaded in 0.04277 seconds